<!doctype html>
<html class="no-js" lang="en">
<head>
<meta charset="utf-8"/>
<title>Why are dogs turning blue in India? | MNN - Mother Nature Network</title>
<meta name="robots" content="NOODP,NOYDIR"/>
<meta id="dynamic-viewport" name="viewport" content="width=device-width">
<!-- Google Tag Manager -->
<script>dataLayer=[{"pageCategory":"Pets","contentType":"article","publicationDate":"2017-08-19","author":"Bryan Nelson"}];</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-K94LLX4');</script>
<!-- End Google Tag Manager -->
<script>if(screen.width>480){var mvp=document.getElementById('dynamic-viewport');mvp.setAttribute('content','width=1165');}</script>
<link rel="shortcut icon" href="/static/img/favicon.ico">
<meta property="fb:app_id" content="105725886143785"/>
<link rel="canonical" href="https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india"/>
<link rel="amphtml" href="https://www.mnn.com/family/pets/stories/amp/why-are-dogs-turning-blue-india"/>
<link rel="author" href="https://plus.google.com/u/0/b/109434992876028562582/107573904729328154319/posts"/>
<meta name="description" content="Officials suspect that pollution in the nearby Kasadi river might have something to do with it."/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="mothernaturenet">
<meta name="twitter:title" content="Why are dogs turning blue in India?">
<meta name="twitter:description" content="Officials suspect that pollution in the nearby Kasadi river might have something to do with it.">
<meta name="twitter:image:src" content="https://media.mnn.com/assets/images/2017/08/bluedogs.png.560x0_q80_crop-smart.png">
<meta name="twitter:domain" content="www.mnn.com">
<meta name="twitter:url" content="https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india"/>
<script type="application/ld+json">
  {
    "@context": "http://schema.org", 
    "@type": "Article", 
    "mainEntityOfPage": "https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india", 
    "name": "Why are dogs turning blue in India?", 
    "headline": "Why are dogs turning blue in India?", 
    "url": "https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india", 
    "articleSection": "Pets", 
    "about": "Officials suspect that pollution in the nearby Kasadi river might have something to do with it.", 
    "author": "Bryan Nelson", 
    "datePublished": "2017-08-19T01:41:29+00:00", 
    "dateModified": "2017-08-19T03:44:20.253054+00:00", 
    "publisher": {
        "name": "Mother Nature Network", 
        "url": "https://www.mnn.com", 
        "foundingdate": 2009, 
        "telephone": "+1-404-856-7021", 
        "sameAs": [
            "https://twitter.com/mothernaturenet", 
            "https://plus.google.com/+MotherNatureNetwork", 
            "https://www.facebook.com/mothernaturenetwork", 
            "https://www.instagram.com/mothernaturenetwork/", 
            "https://www.linkedin.com/company/mother-nature-network", 
            "https://www.pinterest.com/mothernaturenet/", 
            "https://mothernaturenetwork.tumblr.com/", 
            "https://www.youtube.com/user/MotherNatureNetwork", 
            "https://en.wikipedia.org/wiki/Mother_Nature_Network"
        ], 
        "@context": "http://schema.org", 
        "founders": [
            "Joel Babbit", 
            "Chuck Leavell"
        ], 
        "logo": {
            "url": "https://www.mnn.com/static/img/MNN-Logo.png", 
            "width": "53", 
            "@type": "ImageObject", 
            "height": "53"
        }, 
        "@type": "Organization", 
        "description": "Mother Nature Network is the leading source for breaking news about our enviroment, helpful tips for sustainable living, socially conscious practices, and green health. MNN is one of the leading environmental websites across the globe."
    }, 
    "image": {
        "url": "https://media.mnn.com/assets/images/2017/08/bluedogs.png.696x0_q80_crop-smart.png", 
        "width": "696", 
        "@type": "ImageObject", 
        "height": "381"
    }, 
    "alternativeHeadline": "Officials suspect that pollution in the nearby Kasadi river might have something to do with it."
}
</script>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
    
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "www.mnn.com",
          "name": "MNN - Mother Nature Network"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "www.mnn.com/family",
          "name": "Family"
        }
      },
    
      {
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "www.mnn.com/family/pets",
          "name": "Pets"
        }
      }
    
  ]
}
</script>
<script async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script>(function(){window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};window.mnn_ad=window.mnn_ad||{};var nextSlotId=0;mnn_ad.generateNextSlotId=function(){var id=nextSlotId++;return id;};})();</script>
<!-- Facebook Open Graph -->
<meta property="og:site_name" content="MNN - Mother Nature Network"/>
<meta property="og:description" content="Officials suspect that pollution in the nearby Kasadi river might have something to do with it."/>
<meta property="og:title" content="Why are dogs turning blue in India?"/>
<meta property="og:url" content="https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india"/>
<meta property="og:image" content="https://media.mnn.com/assets/images/2017/08/bluedogs.png.600x315_q80_crop-smart.png"/>
<meta property="og:type" content="article"/>
<!-- End Facebook Open Graph -->
<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="Latest Stories" href="/rss/all-mnn-content"/>
<link rel="alternate" type="application/rss+xml" title="Pets Feed" href="/feeds/category/pets/"/>
<script>googletag.cmd.push(function(){googletag.pubads().enableAsyncRendering();googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("channel","family");googletag.pubads().setTargeting("category","pets");googletag.pubads().setTargeting("type","article");googletag.pubads().setTargeting("url","why-are-dogs-turning-blue-india");googletag.enableServices();});</script>
<script>;window.Modernizr=function(a,b,c){function v(a){i.cssText=a}function w(a,b){return v(prefixes.join(a+";")+(b||""))}function x(a,b){return typeof a===b}function y(a,b){return!!~(""+a).indexOf(b)}function z(a,b,d){for(var e in a){var f=b[a[e]];if(f!==c)return d===!1?a[e]:x(f,"function")?f.bind(d||b):f}return!1}var d="2.8.3",e={},f=b.documentElement,g="modernizr",h=b.createElement(g),i=h.style,j,k={}.toString,l={},m={},n={},o=[],p=o.slice,q,r=function(a,c,d,e){var h,i,j,k,l=b.createElement("div"),m=b.body,n=m||b.createElement("body");if(parseInt(d,10))while(d--)j=b.createElement("div"),j.id=e?e[d]:g+(d+1),l.appendChild(j);return h=["&#173;",'<style id="s',g,'">',a,"</style>"].join(""),l.id=g,(m?l:n).innerHTML+=h,n.appendChild(l),m||(n.style.background="",n.style.overflow="hidden",k=f.style.overflow,f.style.overflow="hidden",f.appendChild(n)),i=c(l,a),m?l.parentNode.removeChild(l):(n.parentNode.removeChild(n),f.style.overflow=k),!!i},s=function(b){var c=a.matchMedia||a.msMatchMedia;if(c)return c(b)&&c(b).matches||!1;var d;return r("@media "+b+" { #"+g+" { position: absolute; } }",function(b){d=(a.getComputedStyle?getComputedStyle(b,null):b.currentStyle)["position"]=="absolute"}),d},t={}.hasOwnProperty,u;!x(t,"undefined")&&!x(t.call,"undefined")?u=function(a,b){return t.call(a,b)}:u=function(a,b){return b in a&&x(a.constructor.prototype[b],"undefined")},Function.prototype.bind||(Function.prototype.bind=function(b){var c=this;if(typeof c!="function")throw new TypeError;var d=p.call(arguments,1),e=function(){if(this instanceof e){var a=function(){};a.prototype=c.prototype;var f=new a,g=c.apply(f,d.concat(p.call(arguments)));return Object(g)===g?g:f}return c.apply(b,d.concat(p.call(arguments)))};return e});for(var A in l)u(l,A)&&(q=A.toLowerCase(),e[q]=l[A](),o.push((e[q]?"":"no-")+q));return e.addTest=function(a,b){if(typeof a=="object")for(var d in a)u(a,d)&&e.addTest(d,a[d]);else{a=a.toLowerCase();if(e[a]!==c)return e;b=typeof b=="function"?b():b,typeof enableClasses!="undefined"&&enableClasses&&(f.className+=" "+(b?"":"no-")+a),e[a]=b}return e},v(""),h=j=null,e._version=d,e.mq=s,e.testStyles=r,e}(this,this.document);</script>
<link rel="stylesheet" href="/static/css/A.mnn.css+font-awesome.4.2.0.min.css,Mcc.6gmC0_gFfY.css.pagespeed.cf.G23KO-QEyy.css"/>
</head>
<body>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K94LLX4" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="notifications">
</div>
<div class="sprite" style="display:none">
<svg width="0" height="0">
<symbol id="sprite__logo" viewBox="0 0 553 82" ">
<path d="M40.9.5C18.5.5.4 18.6.4 41s18.1 40.5 40.5 40.5S81.4 63.4 81.4 41 63.3.5 40.9.5zm-4.4 48.3h-6.1v-9.4c0-1.9-.9-2.9-2.4-2.9-1.4 0-2.5 1-2.5 2.9v9.4h-6v-9.4c0-1.9-1-2.9-2.4-2.9s-2.5 1-2.5 2.9v9.4h-6V31.6h6.1V34c1.1-1.4 2.7-2.7 5.1-2.7 2.3 0 4 1 5 2.8 1.5-1.7 3.3-2.8 5.8-2.8 3.7 0 5.9 2.3 5.9 6.3v11.2zm18.3 0h-6v-9.3c0-1.9-1-2.9-2.5-2.9s-2.5 1-2.5 2.9v9.3h-6.1V31.6h6.1V34c1.1-1.4 2.7-2.8 5.2-2.8 3.7 0 5.9 2.4 5.9 6.3v11.3zm12.3 0v-9.3c0-1.9-1-2.9-2.5-2.9s-2.5 1-2.5 2.9v9.3H56V31.6h6.1V34c1.1-1.4 2.7-2.8 5.2-2.8 3.7 0 5.9 2.4 5.9 6.3v11.3h-6.1z"/>
<path fill="currentColor" d="M129.4 52.2V39.1c0-3.7-1.7-5.6-4.7-5.6-2.9 0-4.9 2-4.9 5.7v13h-5.3V39c0-3.6-1.8-5.6-4.7-5.6-2.9 0-4.9 2.2-4.9 5.7v13h-5.3v-23h5.3v3.5c1.5-2.1 3.5-4 7-4 3.3 0 5.7 1.6 6.9 4.1 1.8-2.5 4.3-4.1 7.8-4.1 5 0 8.1 3.2 8.1 8.8v14.8h-5.3zm19.9.5c-7 0-12.3-5.4-12.3-12v-.1c0-6.6 5.3-12.1 12.3-12.1 7.1 0 12.3 5.4 12.3 12v.1c.1 6.7-5.1 12.1-12.3 12.1zm7.1-12c0-4.1-2.9-7.4-7.1-7.4-4.2 0-7 3.3-7 7.4v.1c0 4 2.9 7.4 7 7.4 4.4-.1 7.1-3.4 7.1-7.5zm14-7.1V45c0 2.1 1 2.9 2.8 2.9 1.2 0 2.2-.3 3.3-.8v4.3c-1.3.7-2.8 1.2-4.8 1.2-3.9 0-6.7-1.7-6.7-6.8V33.6h-2.9V29h2.9v-6.3h5.3V29h6.2v4.6h-6.1zm24.9 18.6V39.1c0-3.6-1.8-5.6-5-5.6-3.1 0-5.2 2.1-5.2 5.7v13h-5.3v-32h5.3v12.4c1.5-2.1 3.6-4 7.2-4 5.2 0 8.2 3.5 8.2 8.8v14.8h-5.2zm29.7-9.7h-17c.6 3.8 3.2 5.9 6.7 5.9 2.6 0 4.4-1 6.3-2.8l3.1 2.8c-2.2 2.6-5.2 4.3-9.5 4.3-6.7 0-11.9-4.9-11.9-12v-.1c0-6.6 4.7-12 11.3-12 7.4 0 11.1 5.8 11.1 12.4 0 .5-.1 1-.1 1.5zm-11.1-9.6c-3.2 0-5.5 2.5-6 6.1h11.9c-.3-3.4-2.4-6.1-5.9-6.1zm27.5 1.4c-4.6 0-7.9 3-7.9 9.2v8.8h-5.3V29.1h5.3v5.2c1.4-3.5 4.1-5.8 8.2-5.6v5.6h-.3zm27.7 18.3V39.5c0-3.6-1.8-5.6-4.9-5.6-3.1 0-5.2 2.1-5.2 5.7v13h-5.3V29.5h5.3V33c1.5-2.1 3.6-4 7.2-4 5.2 0 8.2 3.5 8.2 8.8v14.8h-5.3zm23.7 0v-2.9c-1.6 1.9-4 3.4-7.5 3.4-4.3 0-8.2-2.5-8.2-7.1v-.1c0-5 3.9-7.4 9.5-7.4 2.6 0 4.4.4 6.2 1v-.6c0-3.3-2-5-5.7-5-2.6 0-4.5.6-6.6 1.4l-1.4-4.2c2.5-1.1 5-1.9 8.7-1.9 3.5 0 6 .9 7.7 2.6 1.7 1.7 2.5 4.1 2.5 7.1v13.7h-5.2zm.2-9.9c-1.4-.5-3.2-.9-5.3-.9-3.4 0-5.4 1.4-5.4 3.9v.1c0 2.2 2 3.5 4.5 3.5 3.5 0 6.2-2 6.2-4.9v-1.7zm15.3-8.7v11.3c0 2.1 1.1 2.9 2.8 2.9 1.2 0 2.2-.3 3.3-.8v4.3c-1.3.7-2.8 1.2-4.8 1.2-3.9 0-6.7-1.7-6.7-6.8V34H300v-4.6h2.9v-6.3h5.3v6.3h6.2V34h-6.1zm24.6 18.6V49c-1.5 2.2-3.6 4.1-7.2 4.1-5.2 0-8.2-3.5-8.2-8.9V29.5h5.3v13.1c0 3.6 1.8 5.6 4.9 5.6 3.1 0 5.2-2.1 5.2-5.7v-13h5.3v23.1h-5.3zm23-18c-4.6 0-7.9 3-7.9 9.2v8.8h-5.3V29.5h5.3v5.2c1.4-3.5 4.1-5.8 8.2-5.6v5.6h-.3v-.1zm22.9 8.3h-17c.6 3.8 3.2 5.9 6.7 5.9 2.6 0 4.4-1 6.3-2.8l3.1 2.8c-2.2 2.6-5.2 4.3-9.5 4.3-6.7 0-11.9-4.9-11.9-12V41c0-6.6 4.7-12 11.3-12 7.4 0 11.1 5.8 11.1 12.4 0 .5 0 1-.1 1.5zm-11-9.6c-3.2 0-5.5 2.5-6 6.1h11.9c-.4-3.4-2.4-6.1-5.9-6.1zm38 19.6V39.8c0-3.6-1.8-5.6-4.9-5.6-3.1 0-5.2 2.1-5.2 5.7v13h-5.3V29.8h5.3v3.5c1.5-2.1 3.6-4 7.2-4 5.2 0 8.2 3.5 8.2 8.8v14.8h-5.3zm29.7-9.6h-17c.6 3.8 3.2 5.9 6.7 5.9 2.6 0 4.4-1 6.3-2.8l3.1 2.8c-2.2 2.6-5.2 4.3-9.5 4.3-6.7 0-11.9-4.9-11.9-12v-.1c0-6.6 4.7-12 11.3-12 7.4 0 11.1 5.8 11.1 12.4 0 .4-.1.9-.1 1.5zm-11-9.6c-3.2 0-5.5 2.5-6 6.1h11.9c-.4-3.5-2.4-6.1-5.9-6.1zm20.6.7v11.3c0 2.1 1.1 2.9 2.8 2.9 1.2 0 2.2-.3 3.3-.8v4.3c-1.3.7-2.8 1.2-4.8 1.2-3.9 0-6.7-1.7-6.7-6.8V34.4h-2.9v-4.6h2.9v-6.3h5.3v6.3h6.2v4.6h-6.1zM480 53.1h-4.8L470 37.3l-5.2 15.8h-4.7l-7.5-23.3h5.4l4.6 15.9 5.1-15.9h4.6l5.1 15.9 4.7-15.9h5.3L480 53.1zm19.9.4c-7 0-12.3-5.4-12.3-12v-.1c0-6.6 5.3-12.1 12.3-12.1 7.1 0 12.3 5.4 12.3 12v.1c.1 6.6-5.1 12.1-12.3 12.1zm7.1-12.1c0-4.1-2.9-7.4-7.1-7.4-4.2 0-7 3.3-7 7.4v.1c0 4 2.9 7.4 7 7.4 4.4-.1 7.1-3.4 7.1-7.5zm21.3-6.4c-4.6 0-7.9 3-7.9 9.2V53h-5.3V29.8h5.3V35c1.4-3.5 4.1-5.8 8.2-5.6V35h-.3zm24.3 17.9h-6.2l-6.8-10-3.3 3.4v6.6H531V21h5.3v19.1l9.6-10.2h6.4l-9.2 9.4 9.5 13.6z"/>
</symbol>
<symbol id="sprite__logo-textonly" viewBox="0 0 553 82" ">
<path fill="currentColor" d="M129.4 52.2V39.1c0-3.7-1.7-5.6-4.7-5.6-2.9 0-4.9 2-4.9 5.7v13h-5.3V39c0-3.6-1.8-5.6-4.7-5.6-2.9 0-4.9 2.2-4.9 5.7v13h-5.3v-23h5.3v3.5c1.5-2.1 3.5-4 7-4 3.3 0 5.7 1.6 6.9 4.1 1.8-2.5 4.3-4.1 7.8-4.1 5 0 8.1 3.2 8.1 8.8v14.8h-5.3zm19.9.5c-7 0-12.3-5.4-12.3-12v-.1c0-6.6 5.3-12.1 12.3-12.1 7.1 0 12.3 5.4 12.3 12v.1c.1 6.7-5.1 12.1-12.3 12.1zm7.1-12c0-4.1-2.9-7.4-7.1-7.4-4.2 0-7 3.3-7 7.4v.1c0 4 2.9 7.4 7 7.4 4.4-.1 7.1-3.4 7.1-7.5zm14-7.1V45c0 2.1 1 2.9 2.8 2.9 1.2 0 2.2-.3 3.3-.8v4.3c-1.3.7-2.8 1.2-4.8 1.2-3.9 0-6.7-1.7-6.7-6.8V33.6h-2.9V29h2.9v-6.3h5.3V29h6.2v4.6h-6.1zm24.9 18.6V39.1c0-3.6-1.8-5.6-5-5.6-3.1 0-5.2 2.1-5.2 5.7v13h-5.3v-32h5.3v12.4c1.5-2.1 3.6-4 7.2-4 5.2 0 8.2 3.5 8.2 8.8v14.8h-5.2zm29.7-9.7h-17c.6 3.8 3.2 5.9 6.7 5.9 2.6 0 4.4-1 6.3-2.8l3.1 2.8c-2.2 2.6-5.2 4.3-9.5 4.3-6.7 0-11.9-4.9-11.9-12v-.1c0-6.6 4.7-12 11.3-12 7.4 0 11.1 5.8 11.1 12.4 0 .5-.1 1-.1 1.5zm-11.1-9.6c-3.2 0-5.5 2.5-6 6.1h11.9c-.3-3.4-2.4-6.1-5.9-6.1zm27.5 1.4c-4.6 0-7.9 3-7.9 9.2v8.8h-5.3V29.1h5.3v5.2c1.4-3.5 4.1-5.8 8.2-5.6v5.6h-.3zm27.7 18.3V39.5c0-3.6-1.8-5.6-4.9-5.6-3.1 0-5.2 2.1-5.2 5.7v13h-5.3V29.5h5.3V33c1.5-2.1 3.6-4 7.2-4 5.2 0 8.2 3.5 8.2 8.8v14.8h-5.3zm23.7 0v-2.9c-1.6 1.9-4 3.4-7.5 3.4-4.3 0-8.2-2.5-8.2-7.1v-.1c0-5 3.9-7.4 9.5-7.4 2.6 0 4.4.4 6.2 1v-.6c0-3.3-2-5-5.7-5-2.6 0-4.5.6-6.6 1.4l-1.4-4.2c2.5-1.1 5-1.9 8.7-1.9 3.5 0 6 .9 7.7 2.6 1.7 1.7 2.5 4.1 2.5 7.1v13.7h-5.2zm.2-9.9c-1.4-.5-3.2-.9-5.3-.9-3.4 0-5.4 1.4-5.4 3.9v.1c0 2.2 2 3.5 4.5 3.5 3.5 0 6.2-2 6.2-4.9v-1.7zm15.3-8.7v11.3c0 2.1 1.1 2.9 2.8 2.9 1.2 0 2.2-.3 3.3-.8v4.3c-1.3.7-2.8 1.2-4.8 1.2-3.9 0-6.7-1.7-6.7-6.8V34H300v-4.6h2.9v-6.3h5.3v6.3h6.2V34h-6.1zm24.6 18.6V49c-1.5 2.2-3.6 4.1-7.2 4.1-5.2 0-8.2-3.5-8.2-8.9V29.5h5.3v13.1c0 3.6 1.8 5.6 4.9 5.6 3.1 0 5.2-2.1 5.2-5.7v-13h5.3v23.1h-5.3zm23-18c-4.6 0-7.9 3-7.9 9.2v8.8h-5.3V29.5h5.3v5.2c1.4-3.5 4.1-5.8 8.2-5.6v5.6h-.3v-.1zm22.9 8.3h-17c.6 3.8 3.2 5.9 6.7 5.9 2.6 0 4.4-1 6.3-2.8l3.1 2.8c-2.2 2.6-5.2 4.3-9.5 4.3-6.7 0-11.9-4.9-11.9-12V41c0-6.6 4.7-12 11.3-12 7.4 0 11.1 5.8 11.1 12.4 0 .5 0 1-.1 1.5zm-11-9.6c-3.2 0-5.5 2.5-6 6.1h11.9c-.4-3.4-2.4-6.1-5.9-6.1zm38 19.6V39.8c0-3.6-1.8-5.6-4.9-5.6-3.1 0-5.2 2.1-5.2 5.7v13h-5.3V29.8h5.3v3.5c1.5-2.1 3.6-4 7.2-4 5.2 0 8.2 3.5 8.2 8.8v14.8h-5.3zm29.7-9.6h-17c.6 3.8 3.2 5.9 6.7 5.9 2.6 0 4.4-1 6.3-2.8l3.1 2.8c-2.2 2.6-5.2 4.3-9.5 4.3-6.7 0-11.9-4.9-11.9-12v-.1c0-6.6 4.7-12 11.3-12 7.4 0 11.1 5.8 11.1 12.4 0 .4-.1.9-.1 1.5zm-11-9.6c-3.2 0-5.5 2.5-6 6.1h11.9c-.4-3.5-2.4-6.1-5.9-6.1zm20.6.7v11.3c0 2.1 1.1 2.9 2.8 2.9 1.2 0 2.2-.3 3.3-.8v4.3c-1.3.7-2.8 1.2-4.8 1.2-3.9 0-6.7-1.7-6.7-6.8V34.4h-2.9v-4.6h2.9v-6.3h5.3v6.3h6.2v4.6h-6.1zM480 53.1h-4.8L470 37.3l-5.2 15.8h-4.7l-7.5-23.3h5.4l4.6 15.9 5.1-15.9h4.6l5.1 15.9 4.7-15.9h5.3L480 53.1zm19.9.4c-7 0-12.3-5.4-12.3-12v-.1c0-6.6 5.3-12.1 12.3-12.1 7.1 0 12.3 5.4 12.3 12v.1c.1 6.6-5.1 12.1-12.3 12.1zm7.1-12.1c0-4.1-2.9-7.4-7.1-7.4-4.2 0-7 3.3-7 7.4v.1c0 4 2.9 7.4 7 7.4 4.4-.1 7.1-3.4 7.1-7.5zm21.3-6.4c-4.6 0-7.9 3-7.9 9.2V53h-5.3V29.8h5.3V35c1.4-3.5 4.1-5.8 8.2-5.6V35h-.3zm24.3 17.9h-6.2l-6.8-10-3.3 3.4v6.6H531V21h5.3v19.1l9.6-10.2h6.4l-9.2 9.4 9.5 13.6z"/>
</symbol>
<symbol id="sprite__facebook" viewBox="0 0 612 612">
<path d="M612 306C612 137.004 474.995 0 306 0 137.004 0 0 137.004 0 306c0 168.995 137.004 306 306 306 168.995 0 306-137.005 306-306zm-388.175 0v-58.557h35.885V212.03c0-47.764 14.27-82.175 66.57-82.175h62.2v58.418h-43.785c-21.95 0-26.93 14.577-26.93 29.85v29.32h67.488L376.046 306h-58.278v176.617H259.71V306h-35.885z"/>
</symbol>
<symbol id="sprite__twitter" viewBox="0 0 16 16">
<path d="M8 0C3.582 0 0 3.582 0 8s3.582 8 8 8 8-3.582 8-8c0-4.42-3.582-8-8-8zm3.98 6.204l.006.255c0 2.603-1.98 5.603-5.604 5.603-1.112 0-2.147-.326-3.02-.885.155.018.312.028.47.028.924 0 1.773-.315 2.447-.843-.863-.016-1.59-.586-1.84-1.368.12.023.242.034.37.034.18 0 .354-.024.52-.07-.902-.18-1.58-.976-1.58-1.93v-.025c.265.148.568.236.89.247-.527-.353-.875-.956-.875-1.64 0-.36.097-.698.266-.99.972 1.193 2.424 1.977 4.06 2.06-.033-.145-.05-.296-.05-.45 0-1.087.882-1.97 1.97-1.97.566 0 1.078.24 1.438.623.448-.09.87-.253 1.25-.478-.146.46-.458.846-.865 1.09.397-.047.778-.154 1.13-.31-.263.394-.598.74-.983 1.017z"/>
</symbol>
<symbol id="sprite__pinterest" viewBox="0 0 16 16">
<path d="M8 0C3.582 0 0 3.582 0 8s3.582 8 8 8 8-3.582 8-8c0-4.42-3.582-8-8-8zm.624 10.163c-.585-.045-.83-.335-1.288-.614-.252 1.32-.56 2.59-1.472 3.25-.282-1.997.413-3.497.736-5.09-.55-.927.066-2.79 1.226-2.33 1.427.564-1.237 3.442.552 3.802 1.867.375 2.63-3.24 1.472-4.417-1.674-1.698-4.87-.04-4.477 2.392.096.594.71.774.245 1.595-1.07-.236-1.39-1.082-1.35-2.208.066-1.843 1.656-3.133 3.25-3.312 2.018-.226 3.91.74 4.17 2.637.296 2.14-.91 4.46-3.064 4.293z"/>
</symbol>
<symbol id="sprite__googleplus" viewBox="0 0 97.75 97.75">
<path d="M50.73 33.67c0-6.775-4.04-17.31-11.827-17.31-2.448 0-5.07 1.22-6.577 3.104-1.598 1.98-2.062 4.51-2.062 6.965 0 6.3 3.658 16.74 11.736 16.74 2.345 0 4.872-1.123 6.382-2.63 2.16-2.17 2.347-5.175 2.347-6.87zM45.657 58.414c-.748-.094-1.218-.094-2.156-.094-.846 0-5.917.185-9.858 1.51-2.064.75-8.07 3.01-8.07 9.688 0 6.682 6.477 11.485 16.52 11.485 9.016 0 13.805-4.338 13.805-10.163 0-4.813-3.1-7.344-10.24-12.426z"/>
<path d="M48.875 0C21.882 0 0 21.882 0 48.875S21.882 97.75 48.875 97.75 97.75 75.868 97.75 48.875 75.868 0 48.875 0zM37.49 84.945c-13.617 0-20.185-6.488-20.185-13.455 0-3.385 1.687-8.18 7.227-11.475 5.818-3.576 13.71-4.043 17.936-4.334-1.32-1.69-2.816-3.478-2.816-6.394 0-1.597.47-2.54.934-3.67-1.034.097-2.062.19-3.002.19-9.948 0-15.58-7.44-15.58-14.776 0-4.322 1.968-9.124 6.004-12.605 5.354-4.422 12.67-5.622 17.744-5.622H64.25l-6.105 3.836H52.33c2.157 1.785 6.657 5.548 6.657 12.702 0 6.957-3.938 10.26-7.88 13.36-1.222 1.22-2.63 2.538-2.63 4.61 0 2.066 1.41 3.194 2.44 4.048l3.382 2.628c4.13 3.48 7.887 6.68 7.885 13.177 0 8.847-8.55 17.78-24.696 17.78zm40.515-37.22v9.464H73.36v-9.465h-9.394v-4.697h9.393v-9.406h4.645v9.406h9.438v4.697h-9.438z"/>
</symbol>
<symbol id="sprite__flipboard" viewBox="0 0 180 180">
<path d="M90 180c-49.706 0-90-40.294-90-90S40.294 0 90 0s90 40.294 90 90-40.294 90-90 90zM39 39v102h34V39H39zm34 34h68V39H73v34zm0 34h34V73H73v34z"/>
<path fill="none" d="M39 39h34v102H39z"/>
<path fill-opacity=".33" d="M73 73V39h68v34"/>
<path fill-opacity=".66" d="M73 107V73h34v34"/>
</symbol>
<symbol id="sprite__linkedin" viewBox="0 0 22 22">
<path d="M17.174 16.184V11.89c0-2.302-1.23-3.372-2.865-3.372-1.323 0-1.915.728-2.245 1.237V8.693h-2.49c.033.703 0 7.49 0 7.49h2.49V12c0-.223.016-.446.082-.606.18-.447.59-.91 1.276-.91.9 0 1.26.687 1.26 1.693v4.008h2.49zM6.952 7.67c.868 0 1.41-.574 1.41-1.293-.018-.734-.542-1.294-1.394-1.294s-1.408.56-1.408 1.294c0 .72.54 1.294 1.376 1.294h.016zM11 22C4.925 22 0 17.075 0 11S4.925 0 11 0s11 4.925 11 11-4.925 11-11 11zm-2.804-5.816v-7.49h-2.49v7.49h2.49z"/>
</symbol>
</svg>
</div>
<header class="site-header site-header--eclipse">
<section class="site-header__top">
<img class="site-header__top-logo-image" src="/static/img/xlogo_mnn_eclipse.jpg.pagespeed.ic.cQ7suwYST1.jpg">
<div class="site-header__top-logo">
<a href="/" aria-label="Logo: Mother Nature Network">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__logo-textonly"></use>
</svg>
</a>
</div>
<div class="site-header__top-date">August 18, 2017</div>
<div class="site-header__top-facebook">
<a href="https://www.facebook.com/mothernaturenetwork" target="_blank" aria-label="Mother Nature Network on Facebook">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__facebook"></use>
</svg>
<span>874.5K</span>
</a>
</div>
<div class="site-header__top-twitter">
<a href="https://twitter.com/mothernaturenet" target="_blank" aria-label="Mother Nature Network on Twitter">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__twitter"></use>
</svg>
<span>190.2K</span>
</a>
</div>
<div class="site-header__top-search">
<form action="/search/google/keyword" method="GET">
<input autocomplete="off" type="text" size="10" class="gsc-input" name="query" title="search" id="gsc-nav-desktop" dir="ltr" spellcheck="false" placeholder="Search">
<button type="submit" aria-label="Button: Submit Search">
<span class="fa fa-search"></span>
</button>
</form>
</div>
</section>
<nav class="site-header__nav">
<button class="site-header__nav-toggle" aria-label="Open Menu">
<span class="fa fa-bars"></span>
</button>
<div class="site-header__nav-search">
<form action="/search/google/keyword" method="GET">
<input autocomplete="off" type="text" size="10" class="gsc-input" name="query" title="search" id="gsc-nav-mobile" dir="ltr" spellcheck="false" placeholder="Search">
<button type="submit" aria-label="Button: Submit Search">
<span class="fa fa-search"></span>
</button>
</form>
</div>
<div class="site-header__nav-links">
<ul>
<li class="dropdown">
<a href="/earth-matters" id="nav-earth-matters" aria-haspopup="true" aria-expanded="false" class="gtm-nav-header" data-category="Earth Matters">
Earth Matters <span class="fa fa-caret-down"></span>
</a>
<div class="dropdown-menu" aria-labelledby="nav-earth-matters">
<ul>
<li>
<a href="/earth-matters/animals" class="gtm-nav-header" data-category="Animals">Animals</a>
</li>
<li>
<a href="/earth-matters/climate-weather" class="gtm-nav-header" data-category="Climate &amp; Weather">Climate &amp; Weather</a>
</li>
<li>
<a href="/earth-matters/energy" class="gtm-nav-header" data-category="Energy">Energy</a>
</li>
<li>
<a href="/earth-matters/politics" class="gtm-nav-header" data-category="Politics">Politics</a>
</li>
<li>
<a href="/earth-matters/space" class="gtm-nav-header" data-category="Space">Space</a>
</li>
<li>
<a href="/earth-matters/translating-uncle-sam" class="gtm-nav-header" data-category="Translating Uncle Sam">Translating Uncle Sam</a>
</li>
<li>
<a href="/earth-matters/wilderness-resources" class="gtm-nav-header" data-category="Wilderness &amp; Resources">Wilderness &amp; Resources</a>
</li>
</ul>
<ul>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</li>
<li class="dropdown">
<a href="/health" id="nav-health" aria-haspopup="true" aria-expanded="false" class="gtm-nav-header" data-category="Health">
Health <span class="fa fa-caret-down"></span>
</a>
<div class="dropdown-menu" aria-labelledby="nav-health">
<ul>
<li>
<a href="/health/allergies" class="gtm-nav-header" data-category="Allergies">Allergies</a>
</li>
<li>
<a href="/health/fitness-well-being" class="gtm-nav-header" data-category="Fitness &amp; Well-Being">Fitness &amp; Well-Being</a>
</li>
<li>
<a href="/health/healthy-spaces" class="gtm-nav-header" data-category="Healthy Spaces">Healthy Spaces</a>
</li>
</ul>
<ul>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</li>
<li class="dropdown">
<a href="/lifestyle" id="nav-lifestyle" aria-haspopup="true" aria-expanded="false" class="gtm-nav-header" data-category="Lifestyle">
Lifestyle <span class="fa fa-caret-down"></span>
</a>
<div class="dropdown-menu" aria-labelledby="nav-lifestyle">
<ul>
<li>
<a href="/lifestyle/arts-culture" class="gtm-nav-header" data-category="Arts &amp; Culture">Arts &amp; Culture</a>
</li>
<li>
<a href="/lifestyle/eco-tourism" class="gtm-nav-header" data-category="Eco-Tourism">Eco-Tourism</a>
</li>
<li>
<a href="/lifestyle/natural-beauty-fashion" class="gtm-nav-header" data-category="Natural Beauty &amp; Fashion">Natural Beauty &amp; Fashion</a>
</li>
<li>
<a href="/lifestyle/recycling" class="gtm-nav-header" data-category="Recycling">Recycling</a>
</li>
<li>
<a href="/lifestyle/responsible-living" class="gtm-nav-header" data-category="Responsible Living">Responsible Living</a>
</li>
</ul>
<ul>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</li>
<li class="dropdown">
<a href="/green-tech" id="nav-green-tech" aria-haspopup="true" aria-expanded="false" class="gtm-nav-header" data-category="Tech">
Tech <span class="fa fa-caret-down"></span>
</a>
<div class="dropdown-menu" aria-labelledby="nav-green-tech">
<ul>
<li>
<a href="/green-tech/computers" class="gtm-nav-header" data-category="Computers">Computers</a>
</li>
<li>
<a href="/green-tech/gadgets-electronics" class="gtm-nav-header" data-category="Gadgets &amp; Electronics">Gadgets &amp; Electronics</a>
</li>
<li>
<a href="/green-tech/research-innovations" class="gtm-nav-header" data-category="Research &amp; Innovations">Research &amp; Innovations</a>
</li>
<li>
<a href="/green-tech/transportation" class="gtm-nav-header" data-category="Transportation">Transportation</a>
</li>
</ul>
<ul>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</li>
<li class="dropdown">
<a href="/money" id="nav-money" aria-haspopup="true" aria-expanded="false" class="gtm-nav-header" data-category="Money">
Money <span class="fa fa-caret-down"></span>
</a>
<div class="dropdown-menu" aria-labelledby="nav-money">
<ul>
<li>
<a href="/money/green-workplace" class="gtm-nav-header" data-category="Green Workplace">Green Workplace</a>
</li>
<li>
<a href="/money/personal-finance" class="gtm-nav-header" data-category="Personal Finance">Personal Finance</a>
</li>
<li>
<a href="/money/sustainable-business-practices" class="gtm-nav-header" data-category="Sustainable Business Practices">Sustainable Business Practices</a>
</li>
</ul>
<ul>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</li>
<li class="dropdown">
<a href="/food" id="nav-food" aria-haspopup="true" aria-expanded="false" class="gtm-nav-header" data-category="Food &amp; Drink">
Food &amp; Drink <span class="fa fa-caret-down"></span>
</a>
<div class="dropdown-menu dropdown-menu-right" aria-labelledby="nav-food">
<ul>
<li>
<a href="/food/beverages" class="gtm-nav-header" data-category="Beverages">Beverages</a>
</li>
<li>
<a href="/food/healthy-eating" class="gtm-nav-header" data-category="Healthy Eating">Healthy Eating</a>
</li>
<li>
<a href="/food/recipes" class="gtm-nav-header" data-category="Recipes">Recipes</a>
</li>
</ul>
<ul>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</li>
<li class="dropdown">
<a href="/your-home" id="nav-your-home" aria-haspopup="true" aria-expanded="false" class="gtm-nav-header" data-category="Home">
Home <span class="fa fa-caret-down"></span>
</a>
<div class="dropdown-menu dropdown-menu-right" aria-labelledby="nav-your-home">
<ul>
<li>
<a href="/your-home/at-home" class="gtm-nav-header" data-category="At Home">At Home</a>
</li>
<li>
<a href="/your-home/organic-farming-gardening" class="gtm-nav-header" data-category="Organic Farming &amp; Gardening">Organic Farming &amp; Gardening</a>
</li>
<li>
<a href="/your-home/remodeling-design" class="gtm-nav-header" data-category="Remodeling &amp; Design">Remodeling &amp; Design</a>
</li>
</ul>
<ul>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</li>
<li class="dropdown">
<a href="/family" id="nav-family" aria-haspopup="true" aria-expanded="false" class="gtm-nav-header" data-category="Family">
Family <span class="fa fa-caret-down"></span>
</a>
<div class="dropdown-menu dropdown-menu-right" aria-labelledby="nav-family">
<ul>
<li>
<a href="/family/babies-pregnancy" class="gtm-nav-header" data-category="Babies &amp; Pregnancy">Babies &amp; Pregnancy</a>
</li>
<li>
<a href="/family/family-activities" class="gtm-nav-header" data-category="Family Activities">Family Activities</a>
</li>
<li>
<a href="/family/pets" class="gtm-nav-header" data-category="Pets">Pets</a>
</li>
<li>
<a href="/family/protection-safety" class="gtm-nav-header" data-category="Protection &amp; Safety">Protection &amp; Safety</a>
</li>
</ul>
<ul>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
</li>
<li><a href="/photo">Photos</a></li>
<li><a href="/video">Videos</a></li>
<li><a href="/eco-glossary/mnn-quizzes">Quizzes</a></li>
<li><a href="/leaderboard">Leaderboard</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/about-us">About Us</a></li>
<li><a href="/contact">Contact Us</a></li>
</ul>
</div>
<div class="site-header__nav-social">
<ul>
<li>
<a href="https://www.facebook.com/mothernaturenetwork" aria-label="Mother Nature Network on Facebook">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__facebook"></use>
</svg>
</a>
</li>
<li>
<a href="https://twitter.com/mothernaturenet" aria-label="Mother Nature Network on Twitter">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__twitter"></use>
</svg>
</a>
</li>
<li>
<a href="https://pinterest.com/mothernaturenet/" aria-label="Mother Nature Network on Pinterest">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__pinterest"></use>
</svg>
</a>
</li>
<li>
<a href="https://plus.google.com/109434992876028562582/" aria-label="Mother Nature Network on Google+">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__googleplus"></use>
</svg>
</a>
</li>
<li>
<a href="https://flipboard.com/@MNNetwork" aria-label="Mother Nature Network on Flipboard">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__flipboard"></use>
</svg>
</a>
</li>
<li>
<a href="https://www.linkedin.com/company/mother-nature-network" aria-label="Mother Nature Network on linkedIn">
<svg>
<use xmlns:xlink="https://www.w3.org/1999/xlink" xlink:href="#sprite__linkedin"></use>
</svg>
</a>
</li>
</ul>
</div>
</nav>
<div class="site-header__blocker"></div>
</header>
<div class="visible-xs">
<div id="dfp-ad-mnn_mobile_top-wrapper" class="">
<div id="mnn-mobile-top2">
<script>var fullAdUnit="/1024612/family_pets";googletag.cmd.push(function(){var mapTallbox=googletag.sizeMapping().addSize([481,200],[[300,600],[300,250],]).build();var mapBox=googletag.sizeMapping().addSize([1,1],[[300,249],[300,251],[300,100]]).build();var mapHorizontal=googletag.sizeMapping().addSize([481,200],[728,90]).addSize([1,1],[320,50]).build();if(Modernizr.mq('(max-width: 480px)')){googletag.defineSlot(fullAdUnit,[[320,50]],'mnn-mobile-top2').defineSizeMapping(mapHorizontal).addService(googletag.pubads()).setTargeting('pos','mnn-mobile-top2');googletag.enableServices();googletag.display('mnn-mobile-top2');googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-ad-mnn_mobile_top-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";}});}});</script>
</div>
</div>
</div>
<div id="main-content" class="container article">
<div class="row">
<div class="current-nav col-xs-12 hidden-xs">
<div>
<a href="/">MNN.com </a>
<span>&gt;</span>
<a href="/family">Family</a>
<span>&gt;</span>
<a href="/family/pets">Pets</a>
</div>
</div>
<div class="col-sm-8 col-xs-12">
<div class="article-header row">
<div class="heading  col-xs-12">
<h1>Why are dogs turning blue in India?</h1>
<h2 class="subhead">Officials suspect that pollution in the nearby Kasadi river might have something to do with it.</h2>
</div>
<div class="article-social col-xs-12">
<div class="sub-heading no-avatar">
<div class="info row">
<div class="author col-xs-9 col-sm-4 no-avatar">
<a href="/users/bnelson78" class="">Bryan Nelson</a> <div class="publish-info">August 18, 2017, 9:41 p.m.</div></div>
<div class="social no-avatar">
<div class="social-block col-sm-12">
<!-- facebook -->
<a href="" data-url="https://www.facebook.com/sharer/sharer.php?u=https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india" class="share_this facebook rectangle">
<i class="fa fa-facebook"></i>
<p class="count hidden-xs"></p>
</a>
<!-- twitter -->
<a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<!-- pinterest -->
<a class="share_this rectangle pinterest" href="" data-url="https://pinterest.com/pin/create/link/?url=https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india&media=https://media.mnn.com/assets/images/2017/08/bluedogs.png&description=Officials suspect that pollution in the nearby Kasadi river might have something to do with it.">
<i class="fa fa-pinterest"></i>
<p class="count hidden-xs">0</p>
</a>
<!-- disqus -->
<div class="disqus_button">
<a href="#disqus_area" class="disqus_icon">
<i class="fa fa-comment"></i>
</a>
<a href="#disqus_thread" class="disqus_count hidden-xs"></a>
</div>
<a class="email_link" href="mailto:?subject=Why are dogs turning blue in India? - Mother Nature Network - https://www.mnn.com&body=Why are dogs turning blue in India?%0D%0A%0D%0Ahttps%3A%2F%2Fwww.mnn.com%2Ffamily%2Fpets%2Fstories%2Fwhy-are-dogs-turning-blue-india">
<i class="fa fa-envelope fa-lg email_link_env"></i>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="article-image col-xs-12">
<div class="image-caption">
<img class="img-responsive pinnable-image" src="https://media.mnn.com/assets/images/2017/08/bluedogs.png.653x0_q80_crop-smart.png" alt="blue dogs">
<div class="caption">
Why are these dogs turning blue in a Mumbai suburb?
(Photo: <a href="https://www.youtube.com/watch?v=Y69ri7_TiZQ">BBC News</a>/YouTube)
</div>
</div>
</div>
<div class="col-xs-12">
<div id="article-content" class="article-body article-content">
<html><body><p>Something very strange is happening to dogs on the streets of New Mumbai in India. They're turning blue, and a very unnatural shade of blue at that, <a href="http://www.hindustantimes.com/mumbai-news/industrial-waste-in-navi-mumbai-s-kasadi-river-is-turning-dogs-blue/story-FcG0fUpioHGWUY1zv98HuN.html" target="_blank">reports the Hindustan Times</a>. The bizarre phenomenon is hard to miss; the vivid sky-blue shade almost makes them look like they are radioactive.
</p><p>What in the world is going on? Although unconfirmed, officials suspect that the cause of the unsettling coloration is being caused by pollutants in the nearby Kasadi river, a waterway lined by industrial factories. In this case, the pollutant of concern is probably blue dye, which might not sound so bad, but it's a very visible symptom of a larger, often invisible underlying pollution problem.
</p><p>“It was shocking to see how the dog’s white fur had turned completely blue,” said Arati Chauhan, resident of Navi Mumbai. “We have spotted almost five such dogs here and have asked the pollution control board to act against such industries.”
</p><p>The region is home to nearly 1,000 pharmaceutical, food and engineering factories. A recent water quality test at Navi Mumbai Municipal Corporation found that the waste treatment was inadequate. Levels of biochemical oxygen demand (BOD) — the concentration of oxygen required to sustain aquatic life — was 80 milligram a liter (mg/L). To put that in perspective, fish die when BOD levels are above 6 mg/L, and levels above 3 mg/L make the water unfit for human consumption. Levels of chloride, which is toxic, were also high.
</p><p>The primary culprit for the illegal discharge of blue dye is suspected to be a nearby plant that used blue dye for making detergents.
</p><p>“We have warned the company owners to ensure no animals can enter again and such an incident should not be repeated,” claimed officials.
</p><p>The polluted river is also an important resource for local communities. Fishermen are, however, vastly outnumbered by the 76,000 some workers that are employed by the factories that generate the pollution, and little has been done when complaints have been filed before.
</p><p>There's nothing quite like bright, blue-hued dogs to signal the alarm bells, however. Hopefully this will be the wake-up call that is needed to finally crack down on polluters.
</p></body></html>
<div class="content-related-container">
<div class="content-related-title">
Related on MNN:
</div>
<div class="content-related-item row">
<div class="content-related-item-thumbnail">
<a href="/earth-matters/wilderness-resources/stories/why-activists-have-dyed-rivers-bright-green-throughout-france">
<img src="https://media.mnn.com/assets/images/2016/04/greenriver.jpg.96x64_q80_crop-smart.jpg" alt="green rivers"/>
</a>
</div>
<div class="content-related-item-title">
<a href="/earth-matters/wilderness-resources/stories/why-activists-have-dyed-rivers-bright-green-throughout-france">Why activists have dyed rivers bright green throughout France</a>
</div>
</a>
</div>
<div class="content-related-item row">
<div class="content-related-item-thumbnail">
<a href="/lifestyle/arts-culture/stories/worlds-first-polluted-river-flowed-through-jordan-7000-years-ago">
<img src="https://media.mnn.com/assets/images/2016/12/punon.JPG.96x64_q80_crop-smart.jpg" alt="punon water reservoir"/>
</a>
</div>
<div class="content-related-item-title">
<a href="/lifestyle/arts-culture/stories/worlds-first-polluted-river-flowed-through-jordan-7000-years-ago">World&#39;s first polluted river flowed through Jordan 7,000 years ago</a>
</div>
</a>
</div>
</div>
<div class="content-tags">Related topics:
<a href="/eco-glossary/pets">Pets</a>,
<a href="/eco-glossary/pollution">Pollution</a>,
<a href="/eco-glossary/rivers">Rivers</a>,
<a href="/eco-glossary/water-pollution">Water Pollution</a>
</div>
</div>
</div>
</div>
<div class="visible-xs">
<div class="right_rail_email_signup">
<h4>Subscribe to our newsletter</h4>
<form action="" method="post" id="mc-right-rail-subscribe-form" name="mc-right-rail-subscribe-form" novalidate class="mc-right-rail-subscribe-form">
<input type='hidden' name='csrfmiddlewaretoken' value='f4MM2BgU44HhpPIYnyMLgwWIpaPxAPkV'/>
<input type="email" placeholder="Email address" name="email_addr" id="email_addr">
<button type="submit" value="Subscribe" name="subscribe" id="mc-right-rail-subscribe">Go</button>
<div class="mc_reponse">
<label for="email_addr"></label>
</div>
</form>
</div>
</div>
<div class="also-like row">
<div class="col-xs-12">
<div class="widget-header h4-border">
<h4>Read this next</h4>
</div>
<div class="OUTBRAIN" data-src="https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india" data-widget-id="AR_1" data-ob-template="mnn"></div><script type="text/javascript" src="https://widgets.outbrain.com/outbrain.js" async></script>
</div>
<style>.AR_1 .strip-rec-link-title{text-align:center}.also-like .widget-header{margin-left:0}.also-like .col-xs-12{padding-right:0}.AR_1 .ob-text-content{padding-left:0!important;width:147px!important}.AR_1 .item-container{width:147px!important}.article .also-like a{float:left!important;margin-right:25px!important;text-align:center}.article .also-like a:nth-child(4), .article .also-like a:nth-child(8) {margin-right:0!important}.article .no-right-rail .ob_container{max-width:660px}.article .no-right-rail .also-like{max-width:672px}@media (max-width:480px){.article .also-like .ob_container a{margin-right:0!important;width:49%}.article .also-like a .item-container{padding-left:5px;padding-right:5px;margin-left:auto;margin-right:auto}.article .also-like .AR_1 .ob-text-content{width:138px!important}}</style>
</div>
<div class="comments" id="disqus_area">
<div class="anchor-offset"><a name="disqus"></a></div>
<div id="disqus_thread"></div>
<script type="text/javascript">var disqus_shortname='mnnprod';var disqus_identifier='core::article::28168';var disqus_url='https://www.mnn.com/family/pets/stories/why-are-dogs-turning-blue-india';(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='//'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div><!-- end comments -->
<script type="text/javascript">var disqus_shortname='mnnprod';(function(){var s=document.createElement('script');s.async=true;s.type='text/javascript';s.src='//'+disqus_shortname+'.disqus.com/count.js';(document.getElementsByTagName('HEAD')[0]||document.getElementsByTagName('BODY')[0]).appendChild(s);}());</script>
<!-- end article content well -->
</div>
<!-- end col-sm-8 -->
<div id="right-rail" class="col-sm-4 col-xs-12">
<!-- custom rail override on content -->
<div class="promo-rail">
<div class="widget-header header rail-header">
<h4>Trending on MNN</h4>
</div>
<ul>
<li>
<a href="/earth-matters/climate-weather/blogs/farmers-almanac-warns-brutal-winter">
<div class="promo-img left_img">
<div class="number">
<p class="most-popular-link" data-popular-url="/earth-matters/climate-weather/blogs/farmers-almanac-warns-brutal-winter" data-popular-order="1">1</p>
</div>
<img src="https://media.mnn.com/assets/images/2017/08/winter-storm-illustration.jpg.120x90_q80_crop-smart.jpg" alt="As predicted by the Farmers&#39; Almanac, the 2017-2018 winter season is expected to bring above-average snowy conditions to the northeast. " class="most-popular-link" data-popular-url="/earth-matters/climate-weather/blogs/farmers-almanac-warns-brutal-winter" data-popular-order="1">
</div>
<div class="promo-text">
<h3 class="most-popular-link" data-popular-url="/earth-matters/climate-weather/blogs/farmers-almanac-warns-brutal-winter" data-popular-order="1">Farmers&#39; Almanac warns of brutal winter</h3>
</div>
</a>
</li>
<li>
<a href="/earth-matters/space/blogs/no-solar-eclipse-glasses-heres-what-do">
<div class="promo-img left_img">
<div class="number">
<p class="most-popular-link" data-popular-url="/earth-matters/space/blogs/no-solar-eclipse-glasses-heres-what-do" data-popular-order="2">2</p>
</div>
<img src="https://media.mnn.com/assets/images/2017/08/eclipse-creative.jpg.120x90_q80_crop-smart.jpg" alt="Don&#39;t have eclipse glasses? It&#39;s time to get creative. " class="most-popular-link" data-popular-url="/earth-matters/space/blogs/no-solar-eclipse-glasses-heres-what-do" data-popular-order="2">
</div>
<div class="promo-text">
<h3 class="most-popular-link" data-popular-url="/earth-matters/space/blogs/no-solar-eclipse-glasses-heres-what-do" data-popular-order="2">No solar eclipse glasses? Here&#39;s what to do</h3>
</div>
</a>
</li>
<li>
<a href="/earth-matters/space/blogs/total-solar-eclipse-myths-and-questions">
<div class="promo-img left_img">
<div class="number">
<p class="most-popular-link" data-popular-url="/earth-matters/space/blogs/total-solar-eclipse-myths-and-questions" data-popular-order="3">3</p>
</div>
<img src="https://media.mnn.com/assets/images/2017/08/total-solar-eclipse-clouds.jpg.120x90_q80_crop-smart.jpg" alt="The August 21st &#39;Great American Eclipse&#39; marks the start of a golden age of total solar eclipses over the U.S." class="most-popular-link" data-popular-url="/earth-matters/space/blogs/total-solar-eclipse-myths-and-questions" data-popular-order="3">
</div>
<div class="promo-text">
<h3 class="most-popular-link" data-popular-url="/earth-matters/space/blogs/total-solar-eclipse-myths-and-questions" data-popular-order="3">15 not-so-dumb eclipse questions and myths</h3>
</div>
</a>
</li>
<li>
<a href="/family/pets/stories/flora-dog-kittens-malamute">
<div class="promo-img left_img">
<div class="number">
<p class="most-popular-link" data-popular-url="/family/pets/stories/flora-dog-kittens-malamute" data-popular-order="4">4</p>
</div>
<img src="https://media.mnn.com/assets/images/2017/08/Flora%20with%20Iggy.jpg.120x90_q80_crop-smart.jpg" alt="Flora the dog lays on the floor with a kitten named Iggy." class="most-popular-link" data-popular-url="/family/pets/stories/flora-dog-kittens-malamute" data-popular-order="4">
</div>
<div class="promo-text">
<h3 class="most-popular-link" data-popular-url="/family/pets/stories/flora-dog-kittens-malamute" data-popular-order="4">This dog lost her best cat friend, but then kittens came to the rescue</h3>
</div>
</a>
</li>
<li>
<a href="/earth-matters/animals/videos/watch-rare-footage-blue-whale-decide-which-krill-patch-worth-giant-bite">
<div class="promo-img left_img">
<div class="number">
<p class="most-popular-link" data-popular-url="/earth-matters/animals/videos/watch-rare-footage-blue-whale-decide-which-krill-patch-worth-giant-bite" data-popular-order="5">5</p>
</div>
<img src="https://media.mnn.com/assets/images/2017/08/BlueWhaleAboutToEatKrill_socialpromo.jpg.120x90_q80_crop-smart.jpg" alt="A blue whale about to feed on krill." class="most-popular-link" data-popular-url="/earth-matters/animals/videos/watch-rare-footage-blue-whale-decide-which-krill-patch-worth-giant-bite" data-popular-order="5">
</div>
<div class="promo-text">
<h3 class="most-popular-link" data-popular-url="/earth-matters/animals/videos/watch-rare-footage-blue-whale-decide-which-krill-patch-worth-giant-bite" data-popular-order="5">Watch rare footage of a blue whale deciding which krill patch is worth a giant bite</h3>
</div>
</a>
</li>
<li>
<a href="/your-home/at-home/stories/how-to-get-rid-of-roaches-naturally">
<div class="promo-img left_img">
<div class="number">
<p class="most-popular-link" data-popular-url="/your-home/at-home/stories/how-to-get-rid-of-roaches-naturally" data-popular-order="6">6</p>
</div>
<img src="https://media.mnn.com/assets/images/2015/09/angry-cockroach-illustration-crop.jpg.120x90_q80_crop-smart.jpg" alt="angry cockroach illustration" class="most-popular-link" data-popular-url="/your-home/at-home/stories/how-to-get-rid-of-roaches-naturally" data-popular-order="6">
</div>
<div class="promo-text">
<h3 class="most-popular-link" data-popular-url="/your-home/at-home/stories/how-to-get-rid-of-roaches-naturally" data-popular-order="6">How to get rid of roaches naturally</h3>
</div>
</a>
</li>
</ul>
</div>
<div id="dfp-native-rail-wrapper" class="native">
<div id="dfp-native-rail-placeholder"></div>
</div>
<script>(function(mnn_ad){var ad_slot_id="dfp-native-rail-"+mnn_ad.generateNextSlotId();document.getElementById("dfp-native-rail-placeholder").id=ad_slot_id;googletag.cmd.push(function(){if(Modernizr.mq('(max-width: 480px)')){googletag.defineSlot("1024612/mnn-nat-rail","fluid",ad_slot_id).addService(googletag.pubads());googletag.display(ad_slot_id);googletag.pubads().collapseEmptyDivs();googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-native-rail-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";document.getElementById("slug-mnn-nat-rail").className="slug";}});}});})(mnn_ad);</script>
<div id="dfp-native-rail-wrapper" class="native">
<div id="dfp-native-rail-placeholder"></div>
</div>
<script>(function(mnn_ad){var ad_slot_id="dfp-native-rail-"+mnn_ad.generateNextSlotId();document.getElementById("dfp-native-rail-placeholder").id=ad_slot_id;googletag.cmd.push(function(){if(Modernizr.mq('(min-width: 480px)')){googletag.defineSlot("1024612/mnn-nat-rail","fluid",ad_slot_id).addService(googletag.pubads());googletag.display(ad_slot_id);googletag.pubads().collapseEmptyDivs();googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-native-rail-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";document.getElementById("slug-mnn-nat-rail").className="slug";}});}});})(mnn_ad);</script>
<div id="dfp-ad-d7_test_rr_btf-wrapper" class="">
<div id="slug-mnn-rr-top" class="slug hide">SPONSORED</div>
<div id="mnn-rr-top">
<script>var fullAdUnit="/1024612/family_pets";googletag.cmd.push(function(){var mapTallbox=googletag.sizeMapping().addSize([481,200],[[300,600],[300,250],]).build();var mapBox=googletag.sizeMapping().addSize([1,1],[[300,249],[300,251],[300,100]]).build();var mapHorizontal=googletag.sizeMapping().addSize([481,200],[728,90]).addSize([1,1],[320,50]).build();if(Modernizr.mq('(min-width: 480px)')){googletag.defineSlot(fullAdUnit,[[300,251],[300,100]],'mnn-rr-top').defineSizeMapping(mapBox).addService(googletag.pubads()).setTargeting('pos','mnn-rr-top');googletag.enableServices();googletag.display('mnn-rr-top');googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-ad-d7_test_rr_btf-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";document.getElementById("slug-mnn-rr-top").className="slug";}});}});</script>
</div>
</div>
<div class="promo-rail">
<div class="widget-header header rail-header">
<h4>Dogs rule</h4>
</div>
<ul>
<li class="promo_rail_border">
<a href="/family/pets/quiz/how-fluent-are-you-in-dog-speak">
<div class="promo-img left_img">
<img src="https://media.mnn.com/assets/images/2017/02/dog-on-bed.jpg.100x100_q80_crop-smart.jpg" alt="You won&#39;t earn money from a trust-fund pet, but you may not have to pay out of pocket for expenses either. " class="promo-rail-link" data-promo-url="/family/pets/quiz/how-fluent-are-you-in-dog-speak" data-promo-rail="Dogs rule"/>
</div>
<div class="promo-text">
<h3 class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/quiz/how-fluent-are-you-in-dog-speak">Quiz: How fluent are you in dog-speak?</h3>
<p class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/quiz/how-fluent-are-you-in-dog-speak">Do you know what your dog is trying to tell you with each ear twitch or tuck of the tail?</p>
</div>
</a>
</li>
<li class="promo_rail_border">
<a href="/family/pets/stories/stray-dog-follows-adventure-race-team-for-430-miles">
<div class="promo-img right_img">
<img src="https://media.mnn.com/assets/images/2014/11/stray.jpg.100x100_q80_crop-smart.jpg" alt="Stray dog follows adventure team" class="promo-rail-link" data-promo-url="/family/pets/stories/stray-dog-follows-adventure-race-team-for-430-miles" data-promo-rail="Dogs rule"/>
</div>
<div class="promo-text">
<h3 class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/stories/stray-dog-follows-adventure-race-team-for-430-miles">Stray dog follows adventure race team for 430 miles</h3>
<p class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/stories/stray-dog-follows-adventure-race-team-for-430-miles">The harrowing story of how the dog managed to finish the race with his adopted companions will me...</p>
</div>
</a>
</li>
<li class="promo_rail_border">
<a href="/family/pets/blogs/pics-dads-who-didnt-want-dog">
<div class="promo-img left_img">
<img src="https://media.mnn.com/assets/images/2017/02/Dad-Dogs-Sleeping-Napping.jpg.100x100_q80_crop-smart.jpg" alt="A dad dog and his pup napping together" class="promo-rail-link" data-promo-url="/family/pets/blogs/pics-dads-who-didnt-want-dog" data-promo-rail="Dogs rule"/>
</div>
<div class="promo-text">
<h3 class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/blogs/pics-dads-who-didnt-want-dog">19 pics of dads who said they didn&#39;t want a dog</h3>
<p class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/blogs/pics-dads-who-didnt-want-dog">We have photo evidence to the contrary.</p>
</div>
</a>
</li>
<li class="promo_rail_border">
<a href="/family/pets/stories/15-things-humans-do-wrong-at-dog-parks">
<div class="promo-img right_img">
<img src="https://media.mnn.com/assets/images/2013/11/dogparkrules.jpg.100x100_q80_crop-smart.jpg" alt="25 things humans do wrong at dog parks" class="promo-rail-link" data-promo-url="/family/pets/stories/15-things-humans-do-wrong-at-dog-parks" data-promo-rail="Dogs rule"/>
</div>
<div class="promo-text">
<h3 class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/stories/15-things-humans-do-wrong-at-dog-parks">15 things humans do wrong at dog parks</h3>
<p class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/stories/15-things-humans-do-wrong-at-dog-parks">Dog parks are supposed to be fun — but often they're not. Here's what dog owners can do to fix th...</p>
</div>
</a>
</li>
<li class="promo_rail_border">
<a href="/family/pets/quiz/amazing-dog-abilities">
<div class="promo-img left_img">
<img src="https://media.mnn.com/assets/images/2017/03/chocolate-labrador-dog-goggles-cape.jpg.100x100_q80_crop-smart.jpg" alt="chocolate Labrador wearing goggles and a cape" class="promo-rail-link" data-promo-url="/family/pets/quiz/amazing-dog-abilities" data-promo-rail="Dogs rule"/>
</div>
<div class="promo-text">
<h3 class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/quiz/amazing-dog-abilities">The amazing abilities of dogs: Take the quiz</h3>
<p class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/quiz/amazing-dog-abilities">Dogs have incredible senses and are like superheroes on four legs. Take this quiz to test your ca...</p>
</div>
</a>
</li>
<li class="promo_rail_border">
<a href="/family/pets/stories/stray-pup-joins-bolivian-monastery">
<div class="promo-img right_img">
<img src="https://media.mnn.com/assets/images/2017/03/monastery-dog-crop.jpg.100x100_q80_crop-smart.jpg" alt="carmelo the monastery dog" class="promo-rail-link" data-promo-url="/family/pets/stories/stray-pup-joins-bolivian-monastery" data-promo-rail="Dogs rule"/>
</div>
<div class="promo-text">
<h3 class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/stories/stray-pup-joins-bolivian-monastery">Stray dog &#39;joins&#39; Bolivian monastery</h3>
<p class="promo-rail-link" data-promo-rail="Dogs rule" data-promo-url="/family/pets/stories/stray-pup-joins-bolivian-monastery">The Schnauzer is noted for his distinctive mustache.</p>
</div>
</a>
</li>
</ul>
</div>
<div id="dfp-native-rail-wrapper" class="native">
<div id="dfp-native-rail-placeholder"></div>
</div>
<script>(function(mnn_ad){var ad_slot_id="dfp-native-rail-"+mnn_ad.generateNextSlotId();document.getElementById("dfp-native-rail-placeholder").id=ad_slot_id;googletag.cmd.push(function(){if(Modernizr.mq('(max-width: 480px)')){googletag.defineSlot("1024612/mnn-nat-rail","fluid",ad_slot_id).addService(googletag.pubads());googletag.display(ad_slot_id);googletag.pubads().collapseEmptyDivs();googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-native-rail-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";document.getElementById("slug-mnn-nat-rail").className="slug";}});}});})(mnn_ad);</script>
<div id="dfp-native-rail-wrapper" class="native">
<div id="dfp-native-rail-placeholder"></div>
</div>
<script>(function(mnn_ad){var ad_slot_id="dfp-native-rail-"+mnn_ad.generateNextSlotId();document.getElementById("dfp-native-rail-placeholder").id=ad_slot_id;googletag.cmd.push(function(){if(Modernizr.mq('(min-width: 480px)')){googletag.defineSlot("1024612/mnn-nat-rail","fluid",ad_slot_id).addService(googletag.pubads());googletag.display(ad_slot_id);googletag.pubads().collapseEmptyDivs();googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-native-rail-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";document.getElementById("slug-mnn-nat-rail").className="slug";}});}});})(mnn_ad);</script>
<div id="dfp-ad-d7_test_rr_atf-wrapper" class="">
<div id="slug-mnn-rr-bottom" class="slug hide">SPONSORED</div>
<div id="mnn-rr-bottom">
<script>var fullAdUnit="/1024612/family_pets";googletag.cmd.push(function(){var mapTallbox=googletag.sizeMapping().addSize([481,200],[[300,600],[300,250],]).build();var mapBox=googletag.sizeMapping().addSize([1,1],[[300,249],[300,251],[300,100]]).build();var mapHorizontal=googletag.sizeMapping().addSize([481,200],[728,90]).addSize([1,1],[320,50]).build();if(Modernizr.mq('(min-width: 480px)')){googletag.defineSlot(fullAdUnit,[[300,250],[300,600]],'mnn-rr-bottom').defineSizeMapping(mapTallbox).addService(googletag.pubads()).setTargeting('pos','mnn-rr-bottom');googletag.enableServices();googletag.display('mnn-rr-bottom');googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-ad-d7_test_rr_atf-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";document.getElementById("slug-mnn-rr-bottom").className="slug";}});}});</script>
</div>
</div>
<div class="hidden-xs">
<div class="right_rail_email_signup">
<h4>Subscribe to our newsletter</h4>
<form action="" method="post" id="mc-right-rail-subscribe-form" name="mc-right-rail-subscribe-form" novalidate class="mc-right-rail-subscribe-form">
<input type='hidden' name='csrfmiddlewaretoken' value='f4MM2BgU44HhpPIYnyMLgwWIpaPxAPkV'/>
<input type="email" placeholder="Email address" name="email_addr" id="email_addr">
<button type="submit" value="Subscribe" name="subscribe" id="mc-right-rail-subscribe">Go</button>
<div class="mc_reponse">
<label for="email_addr"></label>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="footer">
<div class="container btm-ad hidden-xs">
<div id="dfp-ad-d7_footer_bottom-wrapper" class="">
<div id="slug-mnn-footer" class="slug hide">SPONSORED</div>
<div id="mnn-footer">
<script>var fullAdUnit="/1024612/family_pets";googletag.cmd.push(function(){var mapTallbox=googletag.sizeMapping().addSize([481,200],[[300,600],[300,250],]).build();var mapBox=googletag.sizeMapping().addSize([1,1],[[300,249],[300,251],[300,100]]).build();var mapHorizontal=googletag.sizeMapping().addSize([481,200],[728,90]).addSize([1,1],[320,50]).build();if(Modernizr.mq('(min-width: 480px)')){googletag.defineSlot(fullAdUnit,[[728,90]],'mnn-footer').defineSizeMapping(mapHorizontal).addService(googletag.pubads()).setTargeting('pos','mnn-footer');googletag.enableServices();googletag.display('mnn-footer');googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-ad-d7_footer_bottom-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";document.getElementById("slug-mnn-footer").className="slug";}});}});</script>
</div>
</div>
</div>
<div class="footer-head hidden-xs">
<div class="container">
<div class="row">
<div class="col-sm-3">
Quick Links
</div>
<div class="col-sm-3">
MNN Tools
</div>
<div class="col-sm-3">
Connect
</div>
<div class="col-sm-3">
Channels
</div>
</div>
</div>
</div>
<div class="footer-links hidden-xs">
<div class="container">
<div class="row">
<div class="col-sm-3">
<ul>
<li><a href="/about-us">About Us</a>
</li>
<li><a href="/advisory-board">Advisory Board</a>
</li>
<li><a href="http://editorsblog.mnn.com/">Editors' Blog</a>
</li>
<li><a href="/mnns-media-page">Press</a>
</li>
<li><a href="/privacy">Privacy</a>
</li>
<li><a href="/terms-conditions-0">Terms of Service</a>
</li>
</ul>
</div>
<div class="col-sm-3">
<ul>
<li><a href="/blogs">Blogs</a>
</li>
<li><a href="/eco-glossary">Eco-glossary</a>
</li>
<li><a href="/eco-glossary/infographic">Infographics</a>
</li>
<li><a href="/eco-glossary/mnn-lists">Lists</a>
</li>
<li><a href="/photo">Photos</a>
</li>
<li><a href="/video">Videos</a>
</li>
</ul>
</div>
<div class="col-sm-3">
<ul>
<li><a href="/contact">Contact Us</a>
</li>
<li><a href="/newsletter">Newsletters</a>
</li>
<li><a href="/rss">RSS</a>
</li>
</ul>
</div>
<div class="col-sm-3">
<ul>
<li><a href="/earth-matters">Earth Matters</a>
</li>
<li><a href="/health">Health</a>
</li>
<li><a href="/lifestyle">Lifestyle</a>
</li>
<li><a href="/green-tech">Green Tech</a>
</li>
<li><a href="/money">Eco-Biz Money</a>
</li>
<li><a href="/your-home">Your Home</a>
</li>
<li><a href="/family">Family</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="social-links hidden-xs">
<div class="container">
<div class="row">
<div class="col-sm-2">
<a href="https://www.facebook.com/mothernaturenetwork">
<svg id="fb-circle" class="icon-white" width="22px" height="22px" viewBox="0 0 612 612" style="padding:1px;">
<g>
<path d="M612,306C612,137.004,474.995,0,306,0C137.004,0,0,137.004,0,306c0,168.995,137.004,306,306,306
                                C474.995,612,612,474.995,612,306z M223.825,306v-58.557h35.885V212.03c0-47.764,14.271-82.175,66.569-82.175h62.201v58.418
                                h-43.785c-21.949,0-26.929,14.577-26.929,29.849v29.32h67.487L376.046,306h-58.278v176.617H259.71V306H223.825z"/>
</g>
</svg>Facebook</a>
</div>
<div class="col-sm-2">
<a href="https://twitter.com/mothernaturenet">
<svg id="tw-circle" class="icon-white" width="22px" height="22px" viewBox="0 0 16 16" style="padding:1px;">
<g>
<path d="M8,0C3.582,0,0,3.582,0,8s3.582,8,8,8s8-3.582,8-8C16,3.581,12.418,0,8,0z M11.98,6.204l0.006,0.255
                                c0,2.604-1.981,5.604-5.604,5.604c-1.112,0-2.147-0.326-3.019-0.885c0.154,0.018,0.311,0.028,0.47,0.028
                                c0.923,0,1.772-0.315,2.446-0.843c-0.862-0.016-1.589-0.586-1.84-1.368C4.56,9.018,4.682,9.029,4.81,9.029
                                c0.18,0,0.354-0.023,0.519-0.068c-0.901-0.182-1.58-0.977-1.58-1.931V7.005c0.266,0.148,0.569,0.236,0.892,0.247
                                C4.113,6.899,3.765,6.296,3.765,5.613c0-0.361,0.097-0.699,0.266-0.99c0.971,1.192,2.423,1.976,4.06,2.058
                                C8.057,6.537,8.04,6.386,8.04,6.232c0-1.087,0.882-1.969,1.97-1.969c0.566,0,1.078,0.239,1.438,0.622
                                c0.448-0.089,0.87-0.253,1.251-0.478c-0.147,0.46-0.459,0.846-0.866,1.09c0.397-0.047,0.778-0.154,1.131-0.31
                                C12.7,5.581,12.365,5.928,11.98,6.204z"/>
</g>
</svg>
Twitter</a>
</div>
<div class="col-sm-2">
<a href="https://www.pinterest.com/mothernaturenet/">
<svg id="pin-circle" class="icon-white" viewBox="0 0 16 16" width="22px" height="22px" style="padding:1px;">
<g>
<path d="M8,0C3.582,0,0,3.582,0,8s3.582,8,8,8s8-3.582,8-8C16,3.581,12.418,0,8,0z M8.624,10.163
            c-0.585-0.045-0.83-0.335-1.288-0.614c-0.252,1.322-0.56,2.59-1.472,3.251C5.582,10.803,6.277,9.303,6.6,7.71
            C6.05,6.783,6.666,4.92,7.826,5.379c1.427,0.565-1.237,3.443,0.552,3.803c1.867,0.375,2.63-3.241,1.472-4.417
            C8.176,3.067,4.98,4.726,5.373,7.157c0.096,0.594,0.709,0.774,0.245,1.595C4.547,8.516,4.227,7.67,4.268,6.544
            c0.066-1.843,1.656-3.133,3.251-3.312c2.017-0.226,3.909,0.74,4.17,2.637C11.984,8.01,10.779,10.33,8.624,10.163z"/>
</g>
</svg>Pinterest</a>
</div>
<div class="col-sm-2">
<a href="https://flipboard.com/@MNNetwork" class="fb_mnn_text">
<img src="/static/img/footer/xflipboard_mnn_25.png.pagespeed.ic.GLLghGMFSD.png">
Flipboard</a>
</div>
<div class="col-sm-2">
<a href="">
<svg class="icon-white" width="22px" height="22px" viewBox="0 0 97.75 97.75" style="padding:1px;">
<g>
<path d="M50.729,33.67c0-6.775-4.039-17.311-11.826-17.311c-2.448,0-5.071,1.222-6.577,3.105
            c-1.598,1.979-2.062,4.511-2.062,6.965c0,6.3,3.658,16.741,11.736,16.741c2.345,0,4.872-1.123,6.382-2.63
            C50.541,38.369,50.729,35.365,50.729,33.67z"/>
<path d="M45.657,58.414c-0.748-0.094-1.218-0.094-2.156-0.094c-0.847,0-5.918,0.185-9.859,1.511
            c-2.064,0.748-8.071,3.008-8.071,9.687c0,6.682,6.478,11.485,16.522,11.485c9.015,0,13.804-4.338,13.804-10.163
            C55.896,66.027,52.798,63.496,45.657,58.414z"/>
<path d="M48.875,0C21.882,0,0,21.882,0,48.875S21.882,97.75,48.875,97.75S97.75,75.868,97.75,48.875S75.868,0,48.875,0z
             M37.489,84.945c-13.616,0-20.184-6.488-20.184-13.455c0-3.385,1.687-8.18,7.227-11.475c5.818-3.576,13.709-4.043,17.936-4.334
            c-1.319-1.692-2.816-3.479-2.816-6.395c0-1.597,0.47-2.539,0.934-3.669c-1.034,0.096-2.062,0.188-3.002,0.188
            c-9.948,0-15.581-7.438-15.581-14.775c0-4.322,1.969-9.124,6.005-12.605c5.354-4.422,12.67-5.622,17.744-5.622H64.25l-6.105,3.836
            h-5.816c2.158,1.786,6.658,5.549,6.658,12.703c0,6.957-3.938,10.259-7.879,13.36c-1.223,1.221-2.632,2.538-2.632,4.611
            c0,2.065,1.41,3.193,2.44,4.047l3.383,2.628c4.132,3.479,7.888,6.679,7.886,13.177C62.184,76.012,53.635,84.945,37.489,84.945z
             M78.005,47.725v9.464h-4.646v-9.464h-9.393v-4.697h9.393v-9.406h4.646v9.406h9.438v4.697H78.005z"/>
</g>
</svg>Google Plus</a>
</div>
<div class="col-sm-2">
<a href="https://www.linkedin.com/company/mother-nature-network">
<svg class="icon-white" width="22px" height="22px" viewBox="0 0 22 22" style="padding:1px;">
<g>
<path d="M17.174,16.184v-4.295c0-2.301-1.229-3.371-2.865-3.371c-1.322,0-1.914,0.728-2.244,1.237V8.693h-2.49
  c0.033,0.703,0,7.49,0,7.49h2.49V12c0-0.223,0.016-0.446,0.082-0.606c0.18-0.447,0.589-0.91,1.276-0.91
  c0.901,0,1.261,0.687,1.261,1.693v4.008L17.174,16.184L17.174,16.184z M6.952,7.671c0.868,0,1.409-0.575,1.409-1.294
  C8.344,5.643,7.82,5.083,6.968,5.083S5.56,5.642,5.56,6.377c0,0.719,0.541,1.294,1.376,1.294H6.952z M11,22C4.925,22,0,17.075,0,11
  S4.925,0,11,0c6.075,0,11,4.925,11,11S17.075,22,11,22z M8.196,16.184v-7.49H5.707v7.49H8.196z"/>
</g>
</svg>LinkedIn</a>
</div>
</div>
</div>
</div>
<div class="visible-xs">
<div id="dfp-ad-mnn_mobile_bottom-wrapper" class="">
<div id="slug-mnn-mobile-bottom2" class="slug hide">SPONSORED</div>
<div id="mnn-mobile-bottom2">
<script>var fullAdUnit="/1024612/family_pets";googletag.cmd.push(function(){var mapTallbox=googletag.sizeMapping().addSize([481,200],[[300,600],[300,250],]).build();var mapBox=googletag.sizeMapping().addSize([1,1],[[300,249],[300,251],[300,100]]).build();var mapHorizontal=googletag.sizeMapping().addSize([481,200],[728,90]).addSize([1,1],[320,50]).build();if(Modernizr.mq('(max-width: 480px)')){googletag.defineSlot(fullAdUnit,[[300,249]],'mnn-mobile-bottom2').defineSizeMapping(mapBox).addService(googletag.pubads()).setTargeting('pos','mnn-mobile-bottom2');googletag.enableServices();googletag.display('mnn-mobile-bottom2');googletag.pubads().addEventListener('slotRenderEnded',function(event){if(!event.isEmpty){document.getElementById("dfp-ad-mnn_mobile_bottom-wrapper").className="dfp-tag-wrapper dfp-tag-enabled";document.getElementById("slug-mnn-mobile-bottom2").className="slug";}});}});</script>
</div>
</div>
</div>
<div class="copyright container">
<div class="row copyright">
<div class="col-xs-12">
<h6>Copyright &copy; 2017 NARRATIVE CONTENT GROUP. All rights reserved.</h6>
</div>
</div>
</div>
</div>
<script src="/static/js/vendor/jquery.js.pagespeed.jm.Ktimv-Swkg.js"></script>
<script src="/static/js/vendor,_bootstrap.min.js+modal,_jquery.modal.min.js+jquery-ajaxchimp-master,_jquery.ajaxchimp.js+app-20170509.js+mnn.utils.js+vendor,_jquery.fitvids.js.pagespeed.jc.hZ4I9-lS-E.js"></script><script>eval(mod_pagespeed_Gysy1YxaJn);</script>
<script>eval(mod_pagespeed_PY4cqQLo2I);</script>
<script>eval(mod_pagespeed_RhbcD2gDuu);</script>
<script>eval(mod_pagespeed_9KZzt9ER_B);</script>
<script>eval(mod_pagespeed_0koD_dEzxB);</script>
<link href="/static/css/print/A.article.css.pagespeed.cf.UyXRfyumpJ.css" rel="stylesheet" type="text/css" media="print"/>
<script>eval(mod_pagespeed_600PDlV_dc);</script>
<script>$(function(){$("#article-content, .gallery_text").fitVids();});var obj_fb_url='/family/pets/stories/why-are-dogs-turning-blue-india',obj_fb_count='0';</script>
<script src="/static/js/fb.count.js+social.share.js.pagespeed.jc.2nBZnjHAmd.js"></script><script>eval(mod_pagespeed_eaFkcR7H2L);</script>
<script>eval(mod_pagespeed_SGHLhbfLi2);</script>
<script async data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script>pinterestDescription('Officials suspect that pollution in the nearby Kasadi river might have something to do with it.');</script>
<script type='text/javascript'>var _sf_async_config={};_sf_async_config.uid=14471;_sf_async_config.domain='www.mnn.com';_sf_async_config.useCanonical=true;_sf_async_config.sections='Pets';_sf_async_config.authors='Bryan Nelson';(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement('script');e.setAttribute('language','javascript');e.setAttribute('type','text/javascript');e.setAttribute('src','//static.chartbeat.com/js/chartbeat.js');document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!='function')?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
<!-- Quantcast Tag -->
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-a3dg0lzhn7Qx6"});</script><p></p><noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-a3dg0lzhn7Qx6.gif" height="1" width="1" alt="Quantcast"/></div>
<p></p></noscript>
<!-- End Quantcast tag -->
<script>var category_slug='pets';$(function(){var date=new Date(),day_of_week=date.getDay(),spot=window.location.href.split('/')[3];var visited=getModalCookie("visited");if(visited==null){setModalCookie('visited',1);}else{visited=parseInt(visited);if(visited===1){$('#nl_signup_modal').ajaxChimp({url:'https://mnn.us4.list-manage.com/subscribe/post?u=6df70d8dcc50e45d16f196d8c&amp;id=fcbff2e256',callback:mcSignupCallback,});if(spot!=='newsletter'&&!Modernizr.mq('(max-width: 480px)')){$('#nl_signup_modal').modal();dataLayer.push({'event':'newsletter-modal'});}}}setModalCookie('visited',visited+1);});</script>
<form action="" class="newsletter_signup_form modal newsletter-popup" id="nl_signup_modal" style="display: none;">
<div id="close_nl_popup" class="pull-right"><a href="#close" rel="modal:close" class="modal-close"><i class="fa fa-times"></i></a></div>
<div class="main-box">
<div class="lead-text">We're happy you're here!<br/>Welcome to Mother Nature Network</div>
<div class="form-header">Try our newsletter for optimistic innovations, seasonal recipes, strong communities and the smartest ways to lead a sustainable lifestyle.</div>
<div class="form row">
<div class="col-sm-8 col-xs-12">
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email Address" required>
<label for="mce-EMAIL"></label>
</div>
<div class="col-sm-4 col-xs-12 no-padding">
<button id="nl_signup_modal_submit" type="submit">Sign me up!</button>
</div>
</div>
<div class="row image">
<div class="col-sm-12 hidden-xs">
<img src="/static/img/xnewsletter_popup_graphic.jpg.pagespeed.ic.1HJlmM5PT7.jpg" alt="Frank Lloyd Wright quote with trees"/>
</div>
</div>
</div>
</form>
<span id="content-identifier" obj="28168" type="article" app="core"></span>
<!-- Facebook Pixel Code -->
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');fbq('init','758640910932929');fbq('track',"PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=758640910932929&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Pixel Code -->
<script data-pagespeed-no-defer>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</script></body>
</html>
